Au sécours - Est-ce que qq'un à déjà configuré un réseau XP / Vista

Discussion dans 'Support informatique' créé par XPVISTA network, 23 Juillet 2008.

  1. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Salut à tous,


    Ca fait presqu'une semaine que je tourne en rond à essayer de paramètrer un réseau XP / Vista.

    J'ai tenté toutes les pistes, configuré le workgroup, créer des comptes utilisateurs avec le même nom, ai installe le truc de topographie (LDAP?) sur XP.

    La dernière piste que j'essayais consiste à essayer d'activer NetBios sur TCPIP sur les 2 machines. Je n'arrête pas de faire le config sur la machine XP, mais il tient pas et NetBios reste désactivé.

    Je ne peux pas faire de pings entre les deux machines. Faire exécuter, et entrer \\nom_de_l'ordinateur ou \\xxx.xxx.x.x (adresse IP) ne font rien [67h]

    L'ordi Vista peut voir l'ordi sous XP [65h] mais ne veut pas y accéder.

    Je vais poster les ipconfig / all pour les 2 machines dans un prochain post.

    Un grand merci d'avance à tous ceux qui peuvent apporter de l'aide!
     
  2. Astalavista

    Astalavista Hasta La Vista Baby

    J'aime reçus:
    46
    Points:
    48
    Je sais pas si t'as fait un peu de recherche avant, mais bon ...

    jté trouvé ce tuto la : tuto réseau xp vista.docx

    Jspr ke ca taidera
     
  3. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Voici le IP Config de la Machine VISTA


    Microsoft Windows [version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

    C:\Users\peadar>ipconfig /all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : PC-de-peadar
    Suffixe DNS principal . . . . . . :
    Type de noeud. . . . . . . . . . : Hybride
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

    Carte Ethernet Connexion au réseau local :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast E
    thernet NIC (NDIS 6.0)
    Adresse physique . . . . . . . . . . . : 00-1D-92-66-25-B5
    DHCP activé. . . . . . . . . . . . . . : Oui
    Configuration automatique activée. . . : Oui
    Adresse IPv6 de liaison locale. . : fe80::24b8:b480:b5c9:bcc%9(préféré)
    Adresse IPv4. . . . . . . . . . . : 192.168.2.3(préféré)
    Masque de sous-réseau. . . . . . . . . : 255.255.255.0
    Bail obtenu. . . . . . . . . . . . . . : 23 July 2008 14:53:48
    Bail expirant. . . . . . . . . . . . . : 26 July 2008 14:53:46
    Passerelle par défaut. . . . . . . . . : 192.168.2.1
    Serveur DHCP . . . . . . . . . . . . . : 192.168.2.1
    IAID DHCPv6 . . . . . . . . . . . : 134225298
    Serveurs DNS. . . . . . . . . . . . . : 192.168.2.1
    NetBIOS sur Tcpip. . . . . . . . . . . : Activé

    Carte Tunnel Connexion au réseau local* :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : isatap.{05914054-CC0A-4802-84E7-7977
    A582937C}
    Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui
    Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.2.3%10(préféré)
    Passerelle par défaut. . . . . . . . . :
    Serveurs DNS. . . . . . . . . . . . . : 192.168.2.1
    NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

    Carte Tunnel Connexion au réseau local* 6 :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui
    Adresse IPv6. . . . . . . . . . . : 2001:0:d5c7:a2ca:30ca:b6d1:3b31:213a(préf
    éré)
    Adresse IPv6 de liaison locale. . : fe80::30ca:b6d1:3b31:213a%8(préféré)
    Passerelle par défaut. . . . . . . . . : ::
    NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé


    ---------------------------------------------------------

    Et en voici le résultat d'ipconfig pour la machine XP


    Microsoft Windows XP [version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\peter>ipconfig /all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : UpTheRepublic
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Inconnu
    Routage IP activé . . . . . . . . : Oui
    Proxy WINS activé . . . . . . . . : Non

    Carte Ethernet Connexion réseau sans fil 6:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g miniPCI
    Adapter
    Adresse physique . . . . . . . . .: 00-14-A4-56-14-42
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 192.168.2.2
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Adresse IP. . . . . . . . . . . . : fe80::214:a4ff:fe56:1442%4
    Passerelle par défaut . . . . . . : 192.168.2.1
    Serveur DHCP. . . . . . . . . . . : 192.168.2.1
    Serveurs DNS . . . . . . . . . . : 192.168.2.1
    fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2
    Bail obtenu . . . . . . . . . . . : 23 July 2008 17:51:44
    Bail expirant . . . . . . . . . . : 26 July 2008 17:51:44

    Carte Ethernet Connexion au réseau local 7:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Adresse physique . . . . . . . . .: 00-01-4A-C5-F7-A2
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 192.168.2.8
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Adresse IP. . . . . . . . . . . . : fe80::201:4aff:fec5:f7a2%5
    Passerelle par défaut . . . . . . : 192.168.2.1
    Serveur DHCP. . . . . . . . . . . : 192.168.2.1
    Serveurs DNS . . . . . . . . . . : 192.168.2.1
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Bail obtenu . . . . . . . . . . . : 23 July 2008 14:54:26
    Bail expirant . . . . . . . . . . : 26 July 2008 14:54:26

    Carte Tunnel Teredo Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
    DHCP activé. . . . . . . . . . . : Non
    Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
    Passerelle par défaut . . . . . . :
    NetBIOS sur TCPIP. . . . . . . . : Désactivé

    Carte Tunnel Automatic Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Adresse physique . . . . . . . . .: C0-A8-02-02
    DHCP activé. . . . . . . . . . . : Non
    Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.2.2%2
    Passerelle par défaut . . . . . . :
    Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2
    NetBIOS sur TCPIP. . . . . . . . : Désactivé

    Carte Tunnel Automatic Tunneling Pseudo-Interface :

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Adresse physique . . . . . . . . .: C0-A8-02-08
    DHCP activé. . . . . . . . . . . : Non
    Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.2.8%2
    Passerelle par défaut . . . . . . :
    Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS sur TCPIP. . . . . . . . : Désactivé
     
  4. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Merci pour ta réponse HASTA LA VISTA. Je vais consulter le lien que tu as fourni.

    Bnne continuation à toi,

    Peter


    MISE A JOUR : J'ai copié fidèlement le lien dans mon browser... et tu sais quoi? Internet Explorateur ne peut pas afficher cette page Web !!!! :mad:
     
  5. Astalavista

    Astalavista Hasta La Vista Baby

    J'aime reçus:
    46
    Points:
    48
  6. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Merci pour ça Hasta La Vista, j'ai pu voir le tutoriel mais malheureusement j'ai essayé tout ce qui est décrit dans ce walkthrough depuis au moins 4 jours et ça n'a tjrs pas abouti!

    Que faire!
     
  7. Astalavista

    Astalavista Hasta La Vista Baby

    J'aime reçus:
    46
    Points:
    48
    C'est tes cartes tunnel qui posent problèmes.

    Essaies de désactiver le IPv6 sur la machine sous Vista, et regarde si ca marche
     
  8. Astalavista

    Astalavista Hasta La Vista Baby

    J'aime reçus:
    46
    Points:
    48
  9. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Un grand merci pour tes réponses HastaLaVista. Effectivement, j'ai déjà essayé de désactiver TCP IP v6 manuellement et cela à coupé mon accès à la connexion internet.

    Par contre, suis d'accord avec toi que bcp de gens disent qu'IP v6 est la source du PB.

    Le walkthrough en anglais que tu as posté est intéressant puisqu'il s'agit de changer les valeurs au niveau du registre. Je vais essayer cela demain matin et te tiendra au courant.

    Bonne soirée, et encore 1000 mercis pour ton aide
     
  10. Astalavista

    Astalavista Hasta La Vista Baby

    J'aime reçus:
    46
    Points:
    48
    De rien, je suis la pour ça

    A ton service :)
     
  11. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    IP6 désactivé ou pas?

    Bon, désolé de ne pas avoir de meilleures nvlles mais au niveau de IP6, ce n'est pas évident pour désactiver ce machin!!!

    J'ai pu l'effacer de la machine XP sans pb. Pour faire la mm chose sous Vista, j'ai suivi le tutoriel en anglais, en effacant IP6 avec la commande netsh interface teredo set state disabled. Ensuite j'ai procédé à modifier le registre selon la procédure indiqué.

    Lorsque je fais ipconfig /all sur la machine Vista, voici le résultat pour la Carte Tunnel...


    Carte Tunnel Connexion au réseau local :

    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : isatap.{05914054-CC0A-4802-84E7-7977
    A582937C}
    Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui
    Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.2.3%9(préféré)
    Passerelle par défaut. . . . . . . . . :
    Serveurs DNS. . . . . . . . . . . . . : 192.168.2.1
    NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé


    Comment puis-je accéder à ce ressource afin de le paramétrer?
     
  12. rabione

    rabione abou mohamed

    J'aime reçus:
    36
    Points:
    48
    chouf : qnd tu fé "centre reseau et partage", et "gérer les connexions reseaux". là tu verra les connexion existantes. tu va faire propriétés sur la connexion reseau local ethernet biensur.

    là tu aura 2 possibilités :

    - soit l'affichage des protocoles utiliés, et là il suffira de décocher ipv6 (pas d regedit ni rien...)

    - soit un message comme qoi cette connexion utilise un tunnel ou pont reseau. si c le cas, efface la connexion tunnel ou pont reseau dans la liste sur "gérer les connexions reseau)

    w bon courage
     
  13. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    merci rabione, mais suis pas sûr de t'avoir bien compris

    Vraiment un grand merci, rabione pour ton intervention.

    Effectivement, j'ai décroché IP6, en allant dans Connexions Reseau et puis en cherchant dans les propriétes de la Connextion au Réseau Local... Donc tout est bon de ce côté...


    Par contre, je ne vois rien à ce qui correspond à ton point 2

    - soit un message comme qoi cette connexion utilise un tunnel ou pont reseau. si c le cas, efface la connexion tunnel ou pont reseau dans la liste sur "gérer les connexions reseau)

    Je n'ai pas un icône de pont réseau ou tunnel qui apparait dans la fenêtre "Connexions Réseau".

    J'avoue que je suis un peu confus, mais je dois avouer que cela fait depuis Windows 2000 que je n'arrive pas a mettre les machines de Bill Gates en réseau.
     
  14. rabione

    rabione abou mohamed

    J'aime reçus:
    36
    Points:
    48
    wé c normal q tu n'aie pas le 2 possibilités au mm temps.

    t'a trouvé la liste avec ipv6 dedans, donc tu ne trouvera pas pont reseau.

    tu sé, j pense q là tu passe par un routeur. parfois il faut paramètrer ce routeur pr q'il crée le partage de dossiers et de fichiers entre les 2 PCs.

    moi, qnd g essayé d monter un reseau sous window$ xp, j n'ai fait q fixer les ip de 2PCs en cable ETH croisé : et a fond les partys 1v1 sur Q3 en reseau!

    g ensuite créée des dossiers partagés.

    donc toi, prend par ex l'ip du PC XP, (192.168.2.8 j pense....) et va au CMD du PC vista, fé déjà le ping sur l'adress du PC en XP. si c ok, fé la mm chose sur le PC xp ; ping l'ip du PC vista.

    si test ping ok, essaye de créer des dossiers partagés. n'importe qel dossier, cloq droit, anglet Partage, et coche "rendre ce dossier partagé". (sur PC xp). va au PC vista, sur les favoris reseaux (g pas l'habitude de vista.. donc cherch just les ordinateur dispo sur le reseau) et fé tes tests...

    merci de nous tenir au courant. sinn, va falloir chercher l'aide des pros! car personnlmmnt g JAMAIS fait de reseau entre xp et vista... just entre XP's.

    bn courage amigo
     
  15. XPVISTA network

    XPVISTA network Visiteur

    J'aime reçus:
    1
    Points:
    0
    Encore merci Rabione,

    Je suis de ton avis à 100%! C'est loin d'être une affaire aisée à paramétrer ce truc et avec tout le temps qu'on passe là-dessus ce serait mieux de consulter un pro!

    Je vais faire un dernier essai à bidouiller les paramètres du LAN sur le routeur. Ensuite si ca marche pas je vais essayer de nouveau de mettre les ordis en réseau par cable croisé.

    Depuis le début de cette affaire, aucune des 2 machines n'arrivent à passer des pings à l'autre. Seule la machine Vista voit l'XP sur le réseau. Que je passe par exécuter, invité des commandes ou Internet Explorer je ne peux pas ouvrir la machine XP ni avec l'adresse IP ni avec le nom de la machine.

    J'ai désinstallé Norton sur la Vista et à configurer le pare-feu Windows sur les 2 machines.

    A vrai dire je crois avoir tout essayé sauf la magie noire!

    Bon courage tt le monde et espérant à tous un week-end sans problèmes informatiques! (lol)
     

Partager cette page