Comment downgrader iOS 5.1 vers 5.0.1 erreur 1600

Discussion dans 'Jailbreak' créé par djilou, 13 Mars 2012.

  1. djilou

    djilou Visiteur

    J'aime reçus:
    2
    Points:
    0
    Bonjour voila j'ai fais une connerie, j'ai mis l'iphone 3gs de ma soeur en 5.1, pensant pouvoir le jailbreaker, mais au moment de le faire, je me suis rendu compte qu'il a le new bootrom et non pas le old bootrom, donc pas de jailbreak untethered!


    Comment faire pour le downgrade de 5.1 en 5.0.1?
    sachant que j'ai le shsh du 5.0.1 sauvegardé

    Merci beaucoup.
     
  2. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    Avec le fichier SHSH sauvegardé, oui il est tout a fait possible de retourner en 5.0.1
    Suit ce tutoriel downgrade 5.1 vers 5.0.1 à partir de l'étape 5.
     
  3. djilou

    djilou Visiteur

    J'aime reçus:
    2
    Points:
    0
    merci pour la réponse rapide, je test ça de suite
     
  4. djilou

    djilou Visiteur

    J'aime reçus:
    2
    Points:
    0
    ça a marché! merci beaucoup
     
  5. wassim

    wassim Visiteur

    J'aime reçus:
    0
    Points:
    0
    bonjour, j'ai eu le meme problème avec mon 3gs qui était sous 4.2.1 mais je l'ai mis a jour vers 5.1 et j'ai pas de SHSH enregistré, il est maintenant bloqué, est ce qu'il a une solution?
     
  6. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
  7. wassim

    wassim Visiteur

    J'aime reçus:
    0
    Points:
    0
    merci pour votre réponse, j'ai eu peur car j'ai lu dans plusieurs forum que c'est impossible de récupérer l'iphone si la bb augmente sans avoir enregistrer le SHSH. je vais essayer ça, merci encore
     
  8. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    Tant que Apple signe le 4.1, c'est toujours possible de revenir an arrière. Dans le cas contraire tu peux toujours restaurer avec le dernier firmware en modifiant son baseband.
     
    2 personnes aiment ça.
  9. Nibelheim

    Nibelheim Visiteur

    J'aime reçus:
    0
    Points:
    0
    Bonjour,
    J'ai suivi scrupuleusement toutes les étapes, mais rien à faire itunes affiche encore l'erreur 1600...
    Quelqu'un peu m'aider svp ?
    Merci
     
  10. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    C'est un 3GS? il faut surtout mettre l'iPhone en mode pwned DFU avec Redsnow avant de le restaurer avec iTunes.
     
  11. Nibelheim

    Nibelheim Visiteur

    J'aime reçus:
    0
    Points:
    0
    Bonjour,
    Merci de m'avoir répondu aussi vite, mais j'ai trouvé la solution ! J'ai recrée un custom firmware grâce à redsnow grâce à cette vidéo. Par la suite j'ai recommencé les étapes de votre forum et tout est rentré dans l'ordre.
    Encore une fois merci.
     
  12. Nibelheim

    Nibelheim Visiteur

    J'aime reçus:
    0
    Points:
    0
    Oui c'est un 3gs
     
  13. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    Tant mieux si ça marche, n'hésite pas à reposter si t'as le moindre soucis.
     
  14. muh01

    muh01 Visiteur

    J'aime reçus:
    0
    Points:
    0
    salut
    moi jai un ipod touch 4G 5.1 et je voudrais l amener a la version 5.0.1 et je n'ai pas sauvegarde le SHSH
    comment faire svp
     
  15. jiki1

    jiki1 Visiteur

    J'aime reçus:
    0
    Points:
    0
    Bonsoir tout le monde, voici mon problème : j'ai un Iphone 4 acheté en juillet 2011, déjà jailbreaké sous un vieille version du genre 4.0.3 (vraiment vieille) en plus il est bloqué U.S et hier j'ai décidé de le mettre à jour au 5.1 en pensant qu'il était possible de jailbreaké et je ne me suis pas rendu compte de tout l'univers des fichiers shsh ou autres donc quand je regarde tinyumbrella je remarque que j'ai que 5.1 comme fichier shsh pour downgrader, comment faire pour revenir à une version où je pourrai jailbreak et unlock mon Iphone tout en restant sur une version nouvelle ?
     
  16. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    Désolé mais c'est impossible! tout ce que tu peux faire c'est attendre le jailbreak untethered de l'ios 5.1 qui ne devrait pas tarder.


    Il est désimlocké avec une Gevey Sim ou ultrasn0w? la mauvaise nouvelle dans tout ça, c'est que probablement t'as perdu ton désimlock, si t'as réstaurer avec une version 5.1 officielle, mais si t'as restaurer avec un custom firmware 5.1, en préservant le baseband, tu peux encore le désimlocker.

    En ce qui concerne le downgrade de l'iPhone, normalement Cydia devrait avoir ton shsh pendant que t'étais en 4.0.3, si ce n'est pas le cas tu ne pourra pas downgrader ton iPhone malheureusement.
    Jailbreak ton iPhone et ouvre Cydia pour voir qu'ils sont tes shsh déjà sauvegarder, ça te donnera une idée sur le firmware que tu peux restaurer.
     
  17. jiki1

    jiki1 Visiteur

    J'aime reçus:
    0
    Points:
    0
    Lorsque j'ai vu le programme de l'Iphone, il était désimlocké avec Ultrasn0w, mais je pourrai re-désimlocker avec une autre version non ? là en ce moment avec l'iphone le baseband est le 04.12.01 j'ai pu ouvrir l'iphone pour acceder au springbord , En enlevant les coches "Set Hosts to Cydia on Exit" j'ai que le fichier 5.1 shsh sinon avec j'ai 4.3.5 ou 4.3.3 ou 5.0.1 ou 5.1 , je ne sais plus quoi faire :/
     
  18. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    Mauvaise nouvelle, le baseband 4.12.01 n'est pas désimlockable, que ça soit avec ultrasn0w ou une gevey sim, regarde ce tableau.
    Tu peux toujours revenir en 5.0.1 puisque Cydia a sauvegarder ton shsh, mais tu ne peux plus téléphoner avec ton iPhone!
     
  19. jiki1

    jiki1 Visiteur

    J'aime reçus:
    0
    Points:
    0
    Mince !! :'( j'ai un Iphone qui ne marche plus mais sinon comment faire pour revenir alors à la version 5.0.1 s'il te plaît ?
     
  20. jiki1

    jiki1 Visiteur

    J'aime reçus:
    0
    Points:
    0
    Mais il existera une version où je pourrai Re-téléphoner ?
     

Partager cette page