Erreur 3194 et 1604 lors de la restauration d'Iphone !

Discussion dans 'L'Iphone en général' créé par Faith, 5 Décembre 2012.

  1. Faith

    Faith Accro Membre du personnel

    J'aime reçus:
    359
    Points:
    83
    Bonsoir,

    j'ai un Iphone 3gs sous l'ios 4.1 que je veux upgrader en 5.0 ou 5.1 mais je n'y arrive pas !


    J'ai essayé la restauration officielle sur itunes,j'ai modifié l'ios sous snowbreese,mais lors de la restauration sur itunes ça m'indique toujours le même message:une erreur s'est produite lors de la restauration (soit erreur 3194 soit 1604)!

    Help please !<(
     
  2. RedEye

    RedEye - أبو عبدالرحمن - Membre du personnel

    J'aime reçus:
    4153
    Points:
    113
    ash daak..w lash mshitiii...khoudi lik tilfoune kaygoul allo w balek ykoun haaaaniiii.. tirara

    :p :p :p :p
     
  3. Faith

    Faith Accro Membre du personnel

    J'aime reçus:
    359
    Points:
    83


    Aweddi rah 3tawh lina ghir lejwad bach n3eddiw o safi <D ! goul 3lach bghit ndir lmise à jour ?? 7it had la version makheddamch fiha facebook <D
     
  4. RedEye

    RedEye - أبو عبدالرحمن - Membre du personnel

    J'aime reçus:
    4153
    Points:
    113
    ash bghiti b shi facebook, khallik hania merta7a
     
  5. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    [MENTION=24612]Faith[/MENTION], t'as réglée ton soucis ou pas encore?
     
  6. Faith

    Faith Accro Membre du personnel

    J'aime reçus:
    359
    Points:
    83
    Pas encore :(
     
  7. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113
    C'est normal que tu tombe sur l'erreur 3194, puisque t'essaie d'installer un firmware qui n'est plus signé par Apple, pour contourner la limitation d'Apple et restaurer en 5.1.1 ou 5.0.1, il faut signer le firmware avec le fichier shsh de ton iPhone, pour cela il faut installer l'application ishshit depuis Cydia, et télécharger les fichiers shsh disponible pour ton iPhone.

    Commence par ouvrir Cydia et dis moi les firmwares que tu vois à la page d'accueil de cydia tout en haut, ça doit être une chose comme ça :

    SHSH: IOS 4.x.x, 5.x.x, 6.x.x
     
  8. MAKENI

    MAKENI Accro

    J'aime reçus:
    146
    Points:
    63
    olla telecharger umbrella o diri save shsh o choffi shsh firmware disponible
     
  9. Faith

    Faith Accro Membre du personnel

    J'aime reçus:
    359
    Points:
    83
    Merci pour votre réponse que j'ai tardé à voir désolée !

    [MENTION=1]Admin[/MENTION] : 4.1,5.0.1,5.1,5.1.1,6.0.1
     
  10. Admin

    Admin Administrator Membre du personnel

    J'aime reçus:
    539
    Points:
    113

Partager cette page