Linux : une faille critique sur tous les noyaux depuis 2001

Discussion dans 'High tec' créé par Le_Dictateur, 14 Août 2009.

  1. Le_Dictateur

    Le_Dictateur Visiteur

    J'aime reçus:
    85
    Points:
    0
    Les versions entre 2.4.4 à 2.5.37.4 et 2.6.0 à 2.6.30.4 contiennent une faille très grave depuis 2001. Donc toutes les distributions sont potentiellement touchées.

    Ce trou de sécurité découvrit par deux ingénieurs de Google permettre à un pirate d’exécuter un code en mode noyau. Et comme sa, il aura un accès a toute la machine sans restriction.


    Linus Torvalds a déjà lancé un patch.

    Source - http://blog.webindustrie.ma/securite/linux-une-faille-critique-sur-tous-les-noyaux-depuis-2001/
     
  2. demoniak

    demoniak Nothing

    J'aime reçus:
    107
    Points:
    63
    tkhayel m3aya ch7al men serveur kheddam sous linux (surtout les hebergeurs ) :D

    moul noyeau linux 7ta houa kheddam :D , daghya fasserha personnellement
     

Partager cette page