Tuto Désimlocker iPhone avec Ultrasn0w 1.2

Discussion dans 'Applications & Jeux' créé par Caesar, 28 Novembre 2010.

  1. Caesar

    Caesar iLiverpooLi

    J'aime reçus:
    182
    Points:
    63
    [​IMG]
    La Dev-Team vient de publier une mise à jour du package Ultrasn0w sur Cydia et une nouvelle version de l’utilitaire PwnageTool pour vous permettre d’update la version baseband de votre iPhone vers la version 06.15.
    Ceci semble nécessaire pour les utilisateurs iPhone dont la baseband est la version 05.14 ou 05.15.

    La Dev-Team conseille que si vous êtes sous baseband 05.15 ou 05.15 iPhone 3GS, vous devez update en 06.15 (iOs4x2)
    Ceci vous permettra un désimlock de la version baseband avec la version Ultrasn0w 1.2 .

    Pour faire cette mise a jour
    La Dev-Team met a disposition une version special de PwnageTool : PwnageTool_4.1.3_Unlock_Edition (Mac)


    • Option de mise a jour version baseband vers 06.15, quisera aussi incorporé dans la futur version du logiciel Redsn0w (Windows).
    • Ultrasn0w 1.2 est disponible sur Cydia.

    • iPhone 3G, iPhone 3G, iPhone 4 et iPad 3g.
    • iOS 4.1,4.2
    • iDevice jailbreaké uniquement.
    Préambule


    • Connaitre sa version baseband et sa version iOS.
    Aller dans Réglages – Information de votre iPhone.
    [​IMG]

    • Version Baseband = Prog. du modem
    Ultrasn0w 1.2

    Le paquet Ultrasn0w de Cydia vous permet de désimlocker votre iPhone jailbreaké, et ainsi utiliser toute carte SIM opérateur.
    Version Baseband compatible :

    iPhone 4

    • 01.59.00 ( iOS 4x) (baseband préservé iOs 4.2.1 compatible)
    • 02.10.04 INCOMPATIBLE pour le moment.
    iPhone 3G / 3GS

    • 04.26.08 (OS3x)
    • 05.11.07 (OS3x)
    • 05.12.01( iOS 4x)
    • 05.13.04 ( iOS 4x)
    • 06.15.00 (iOs 4.2x iPad 3G aussi)
    [​IMG]

    • Le repository de Ultrasn0w est par défaut en source dans l’application Cydia.
    • Aller dans l’onglet « Recherche » puis taper Ultrasn0w (avec un zéro)
    • Installer le paquet Ultrasn0w.
    • Respring ou reboot de votre iPhone (conseillé!).
    [​IMG]
    Votre iPhone est enfin désimlocker tout opérateur téléphonique.

    Il semble selon certains utilisateurs iPhone 3GS sous version baseband 05.14, que la version 1.2 de Ultrasn0w reste sans effet.
    Donc lire les conseils de la Dev-Team qui vous conseille d’upgrader votre version baseband vers 06.15 pour les utilisateurs bloqués sous la version baseband 05.14 ou 05.15.

    Utilisateur dont la baseband est 05.14 ou 05.15, il faut utiliser l’utilitaire PwnageTool_4.1.3_Unlock_Edition (Mac) pour update votre version baseband vers la 06.15.
    Une futur version du logiciel Redsn0w sera prochainement disponible avec cette option d’update de la version baseband.

    Dans le cas de l’utilisation de Ultrasn0w, ceci peut avoir incidence sur les notificiations PUSH de votre iPhone, quelques tweaks de Cydia (Pushfix.info) permettent de fixer ce souci.





    source
     

Partager cette page